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V dnešním tutoriálu se podíváme, jak na úvodní menu k freewarové hře se středověkou a fantasy tématikou. Vizuální provedení by mělo připomínat starý obraz se silným rámem a grafickým stylem podobným starým klasickým mistrům a knižním ilustracím. Pracovním nástrojem bude jen Photoshop (bez použití externích filtrů), myš nebo tablet.
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TIP: Profesionální portrétní fotografie 21. 11. 2006
Kurz "Základy portrétní fotografie" se zaměřuje na zvládnutí postupu, při kterém vzniká skutečný "dramatický" neboli kreativní portrét.
Kompozice obrazu, expoziční automatika, práce s flashmetrem, stanovení správné expozice, práce s osvětlovací technikou, práce s modelem, pasová a legitimační fotografie, dramatický portrét. Kurzem provází zkušený reklamní fotograf Zdeněk Kompert. Více informací: www.idif.cz 
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Zadáním práce bylo úvodní menu k freewarové hře se středověkou a fantasy tématikou v podobě starého obrazu se silným rámem a grafickým stylem podobným starým klasickým mistrům a knižním ilustracím. Výsledkem má být obrázek formátu tga v rozlišení 800 x 600. Pracovním nástrojem bude jen Photoshop bez použití externích filtrů, myš nebo tablet (v tomto případě myš), ručně kreslené návrhy a samozřejmě scanner. Původní obrázek je vytvořen ve Photoshopu 5.5 pro potřeby tutoriálu je postup přepracován a ověřen pro Photoshop 7. 

Začínáte-li prvně s podobnou prací – je třeba, abyste si ověřili několik detailů. Osobně doporučuji pracovat rovnou v cílovém rozlišení. Pro začátek si můžete zvolit oněch 800 x 600, budete mít lepší kontrolu nad pixely. Ujistěte se, že pracujete právě v pixelech a nikoli centimetrech. Nebudete se muset starat o dpi. Někteří preferují práci s větším rozlišením, později obrázek do finálního rozlišení zmenšují, čímž získají na detailu. Někdy ale může zmenšením obrázek i utrpět a to obzvlášť, pokud vytváříte drobné detaily na úrovni pixelů. V našem případě víme, co bychom chtěli dělat a máme konkrétní požadavek na konkrétní rozlišení, takže budeme kreslit rovnou na finální velikost plátna (Canvas Size). Pokusíme se vyrobit ručně kresleného draka i s hradem a pozadím. Přebytečné hladiny přičítejte k sobě (Merge) nebo klávesovou zkratkou (Ctrl+e). Hladiny si též pojmenovávejte, ať se v práci později vyznáte. Nízký počet hladin je dobrý k orientaci a také soubor je pak menší jak na disku, tak v paměti, což znamená rychlejší práci s Photoshopem. 
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1. Překrývání náčrtu
Naskenovaný obrázek si vložte na plátno tak, aby odpovídal představě o kompozici. Předpokladem je, že už máte alespoň přibližnou představu, jak bude finální výtvor vypadat. Pokud máte načrtnuté celé prostředí, včetně hradu a pozadí – vložte jej tak, aby odpovídalo velikosti. Nezapomeňte si nechat šířku na rám. S tím musíte počítat, protože finální obrázek by měl zůstat stále 800 x 600. 

Vytvořte si novou hladinu (vrstvu, Layer) a začněte pracovat štětcem (Brush – B). Abyste měli stále přehled o kresbě v pozadí (Background) – přepněte si vlastnost hladiny z Normal na Multiply. Na bílém papíře se bude barva chovat správně a budete vidět, co je pod ní. Vybarvěte tak celou plochu draka. Můžete změnit barvu a lehce načrtnout tlamu a další detaily. Vytvořte další vrstvu a dejte jí vlastnost Overlay. Tak začněte dokreslovat zabarvení a stín. Stejně tak můžete vytvořit základ pro ohnivé oko. 
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2. První detaily, světlo a stín
Než začnete kreslit detaily – podívejte se na předlohu a popřemýšlejte, kde je zdroj světla. V našem případě to je ohnivé oko. Jak je vidět, oko vrhá světlo ve všech směrech kolem sebe. Jako zdroj v jamce nevrhá stín pouze na místa, která jsou okrajem očního důlku krytá – např. lícní kost. Když dodržíte toto pravidlo, bude výsledek vypadat uvěřitelně. 

Vytvořte novou hladinu – Normal. Nyní nakreslíme hrbolky na kůži. Vezměte 100% štětec a tloušťku vyberte tak, aby odpovídala velikosti hrbolku, který zamýšlíte. Barva štětce bude stejná jako stín, jenž by měl hrbolek vrhat – tmavě hnědá, pokud se chcete držet ukázky. Klikněte na místo, kde má hrbolek být a mírně potáhněte myší směrem od zdroje světla. Pak zvětšíte průhlednost štětce asi na 10 nebo 20% a vezmete si asi dvojnásobný průměr. Klikněte doprostřed hrbolku. Vytvoříte slabý stín v celém okolí. Pro samotný hrbolek to nemá význam, ale výsledek bude vypadat přirozeně, protože simulujete odraz barvy. Nyní si vezměte jasně oranžovou barvu a štětec malého průměru s velkou průhledností. Nakreslete lesk tak, že budete nejdříve malovat na větší plochu a barvu nahromadíte na jednom malém místě. Můžete si vzít ještě světlejší oranžovou, nebo bílou a jednopixelovým štětcem vytvořit špičku lesku. Prakticky stejným způsobem vytvoříte i žilky. 
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Podklad, stín i lesk můžou být v jiných hladinách, můžete tak experimentovat s vlastnostmi hladin a zapnout na lesk např. Overlay, nebo měnit průhlednost (Opacity) celé hladiny. Pokuste se zatím nevytvářet lesky příliš jasné, finální úpravu provedeme až později. 

3. Hlavní zdroj světla a barvy
Pokud se držíte návrhu, budeme odteď brát plochu na levé horní straně za budoucí zdroj slunečního světla. Vytvoříme tedy dojem, že hlava draka je nasvětlena právě takovým světlem. Pokud si nejste jistí barvou – můžete vsadit na starý a osvědčená trik – modrobílá na straně jedné a oranžovo-černá na druhé. Kdybyste měli pocit, že uhnete od barev, můžete si vytvořit paletku. Použijte přechod (Gradient Tool – G), který najdete pod kyblíčkem (Paint Bucket Tool – G) a z něj si pak kapátkem (Eyedropper Tool – I) berte barvu do štětce. Nicméně takový postup je komplikovaný, takže prostě vsaďte na své barevné cítění. Světlo na hrbolcích a ve velkých ohybech kůže měňte na bílé a celou levou stranu si můžete prokreslit modrou barvou. Použijte k tomu novou hladinu s vlastností Color. Plynulý přechod do původní barvy kůže udržujte gumou s velkým průměrem. Prokreslete i zuby a přitom se držte světelného schématu, aby nic nepůsobilo divně. 
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4. Kouř
Dvě nejjednodušší věci, které můžete ve Photoshopu nakreslit jsou mraky a kouř. Každou součást kouře si opět klidně držte v hladině. Vezměte si větší průměr a velkou průhlednost světle hnědé barvy štětce na nové hladině (Normal). Začněte formovat celý tvar kouře a kreslete tak, aby se zatím tvořily jen ploché chomáče. Pak si vezměte menší štětec s menší průhledností a tmavší hnědou, vytvořte novou hladinu. Malujte zastíněné strany a hloubku chomáčům kouře tam, kde by to dovolilo světlo a kde se vám to zdá správné. Nyní vezměte malý štětec, světle oranžovou barvu, průhlednost tak 15% a v nové hladině vyrobíte světelné siluety. Vysoká průhlednost zajistí, že můžete kreslit jasnější a jasnější kontury. Můžete vytvořit ještě jednu hladinu a několika tahy přidat nejsvětlejší místa. Celou hladinu pak přepnout na Overlay, nebo na Color Dodge. Postup opakujte tak dlouho, dokud kouř nezíská hloubku a potřebné detaily. 
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5. Kůže draka – Noise a základ Patternu
Abychom mohli vytvořit šumovou texturu potřebujeme si připravit plochu. Pokud jste si vyplnili tělo draka do jedné hladiny – můžete teď kliknout do vašeho obrázku a současně držet Ctrl. Jak vidíte – hladina se aktualizovala v menu Layers na pravé straně. Znova stiskněte Ctrl a klikněte na náhled hladiny v tomto menu – vytvoří se selekce kolem vybarvené plochy. Vytvořte novou hladinu (Normal) a tu vyplňte barvou přibližně stejnou, jako je v návrhu. Nyní vytvoříme samotnou texturu. V horním menu zvolte Filter>Noise>Add Noise... a nastavte hodnotu kolem 40. Teď opět do menu Filter>Blur>Blur... a rozmažte šum. Zpět do Noise a snižte hladinu šumu na 20, pak zase blur. Poslední Noise snižte třeba na 10 nebo 5, jak se vám bude líbit, ale blur už nedávejte. Jako podklad teď máme šumovou texturu, do které zakreslíme kožní pláty. 

Toto byla jedna z možností, jak vyplnit plochu – v průběhu práce se naučíme ještě jeden rychlý způsob. Než ale začneme označte si čtvercovou selekcí kousek kůže. Čtvercová selekce se vytvoří sama, když popotahujete ohrádku a držíte Shift. Teď horní menu Edit>Define Pattern... Ten si pojmenujte. Později se vám může hodit na zdi. 
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Kožní pláty jsou vlastně síť bílých a černých linek, které simulují světlo a stín. Linky nekreslete ručně, bylo by to zdlouhavé. Vezměte si na pomoc linku (Line Tool – u) a dejte jí tloušťku 2. Pokuste se vytvořit něco jako nepravidelné plástve. Kdo chce, může se pokusit o šupiny, ale musí dát pozor, aby drak nevypadal jako opeřený. Když je síť hotová po celém těle – vrstvu si zduplikujte (pravým tlačítkem na jméno hladiny a Duplicate Layer...). Nyní tu, která zůstala spodní, invertujte a to buď Ctrl+I, nebo Image>Adjustments>Invert. Z bílé je teď černá. Jako kurzor si vezměte šipku (Move Tool – V), ale mačkejte šipky na klávesnici. Tak začnete posunovat hladinu s černou sítí. Nastavte ji tak, aby byla o 2 pixely na úhlopříčce blíž ke zdroji světla. Bude to vypadat jako pláty vrhající stín. Někde můžete selekcí označit jen část sítě a hýbnout s ní jinak, aby vám stín korespondoval se zdrojem světla. Chybné části opatrně vygumujte a dokreslete černou linkou. Pak oběma hladinám upravte průhlednosti, abyste dosáhli podobného efektu, jako je na ukázce. Pokud jste si jisti – hladiny sečtěte. 

6. Patterny a zeď hradu
Vytvořte nové plátno velikosti například 128 x 128 pixelů. Experimentovat je lepší mimo hlavní plátno. Pokuste se podle ukázky nakreslit kousek cihlové nebo kamenné zdi. Pokud si nejste jisti – najděte si prostě část fotografie. Čtvercová selekce bude pro vás jednodušší. Jako základ můžete použít nedávno vytvořený pattern. Vezměte si kyblíček a v horním menu (pokud jste ho tam dali) přepněte Foreground na Pattern, v položce Pattern: si pak vyberte z náhledů vlastní výtvor a upravte. Nakreslete oba – tak jak jsou v ukázce. 
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7. Tiling
Abychom mohli rychle vytvořit zeď hradu – pomůžeme si dalším praktickým trikem. Tiling znamená, že se vaše textura bude navazovat sama na sebe na všech 4 stranách. Budeme teď pracovat s kamennou texturou, protože na šumové by chyba nemusela být patrná. 

Ujistěte se, že ve vašem malém plátně 128 x 128 je celá zeď na hladině pozadí. Pro přehlednost jsem na ukázku umístil 4 červené čtverečky – sledujte jejich pohyb, abyste dostali představu, kam se které pixely pohnou. Jděte na horní menu Filter>Other>Offset... a ve vzniklém okně zaškrtněte položku Wrap Around. Jelikož máme plátno velikosti 128 x 128 do položek vertical a horizontal dejte polovinu, tedy 64 a 64. Pokud by měl vzorek jinou velikost – dá se zjistit v položce Info (opět pravděpodobně na pravé straně – pokud ji máte zapnutou v horním menu Window>Info), když si celý vzorek označíte selekcí – museli byste zadat polovinu z něj. Údaj dostanete v pixelech, pokud jste si je v Preferencích nastavili (Preferences se od verze 6 dají najít v horním menu Edit). Vidíte, že se vnější strany dostaly na vnitřní kříž a právě pokud je tento vidět – musíte jej zapravit a vzorek vyretušovat tak, aby nebylo poznat, kde okraje byly. Uložte si nový pattern. 
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8. Perspektivní korekce
Pokud máte načrtnutý hrad, selekcemi si označíte jednotlivé části a můžete je vyplnit přímo. Pokud ale chcete, aby spáry cihlové zdi ubíhaly do prostoru – vytvořte si do nové hladiny volně stojící obdélník – kousek zdi, který velikostí připomíná úběžníkovou plochu, kterou potřebujete vyplnit. Tento obdélník si označte a použitím Ctrl+t ho můžete začít upravovat (můžete použít i Edit>Transform). V prvním módu rotujete a měníte velikost (se Shiftem v poměru stran, s Altem na střed). Pokud ale podržíte Ctrl, změní se kurzor a vy můžete potahovat jednotlivé rohy selekce a bortit tak plochu v perspektivě podle náčrtku. Patterny vhodně prostřídejte, spoje ošetřete razítkem (Clone Stamp Tool – S, kde kliknutí s Altem nabere vzoreček a kreslení pak přenáší texturu na nové místo) a za několik okamžiků dosáhnete stavu na pravé straně ukázky. Naznačte si zborcené zdi a hlavní vržené stíny, které můžete hned i ogumovat a zprůhlednit. Nakreslete i dveře, nebo si opět vezměte nějaké z fotografie. Pokud jste si nepřipravili sadu postaviček, můžete tak učinit nyní, naskenovat je a vložit tak, aby vaše představa o kompozici byla co nejlepší. 
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9. Mraky
Pokud se necítíte, můžete opět využít fotografie, nicméně tento jednoduchý postup vám zaručí mraky přesně tak, jak je potřebujete. Budeme postupovat obdobně, jako tomu bylo s kouřem. Vytvořte si hladinu, která bude hned nad backgroundem. Do ní šedomodrou barvu a světlejším štětcem různých průměrů základy pro chomáče mraků. Pokud vycházíte z fotografie, pokuste se ji alespoň upravit podle následujícího postupu. Jak vidíte na ukázce – určíte si, kde přesně bude zdroj, sluneční světlo. Netrapte se s koulí – slunce je za oparem mraků, takže potřebujete pouze novou hladinu Color Dodge a hodně světlou barvu, třeba i bílou. S velkou průhledností štětce nakreslete skvrnu a tu uprostřed zesilujte – efekt se vytvoří sám. Pak si vezměte opravdu velký průměr a velmi slabou opacitou klikněte doprostřed slunce. Vytvoříte nenásilnou auru. 
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Když máme zdroj, podívejte se kudy by mohlo jít volumetrické světlo. Vytvořte pro něj zajímavé záhyby v mracích. Může se vám stát, že si plocha sama řekne, kde budou okraje mraků, protože jste si předtím světlým štětcem nepřekrývali drobné detaily, které teď pracují pro vás. Využijte přirozeně světlejších míst a stejně jako kouři, dejte jim jednopixelovým štětcem konkrétní podobu roztřepaného kraje mraků. 

10. Volumetrické světlo
Světlu, které proráží mraky a vrhá dlouhé paprsky (říká se, že tudy chodí andělé), což můžete někdy vidět za zvýšené oblačnosti, se říká volumetrické. Velice jednoduše a rychle ho můžeme napodobit pomocí linky. Na silnější paprsky použijte tloušťku 10 a na slabší 5. Pro názornost jsem do ukázky udělal paprsky černé, vy samozřejmě kreslíte linkou bílou. Celá hladina může mít průhlednost. Je moudré si hotové paprsky duplikovat ještě do jedné hladiny. Paprsky směřujte od zdroje světla, přes místa, která jste si pro ně vytvořili v mracích – až přes objekty na scéně i draka. Na obě vrstvy teď použijete Filte>Blur>Gaussian Blur... a hodnoty si nastavíte podle citu. Horní hladinu, která bude mít Color Dodge, rozmažte méně, zato jí nechte větší průhlednost, takže bude silnou záři dělat jen opatrně. Spodní hladina může být Normal nebo Overlay. Tady už opravdu záleží na vašem cítění. 

[image: image18.jpg]



11. Oheň a jím ozářené zdivo
Postup je stejný jako u slunce. Použijte štětec menšího průměru a světle oranžovou nebo žlutou barvu. Pokud nechcete, aby oheň příliš žhnul, můžete vrstvu s Color Dodge zprůhlednit, nebo použít vlastnost Overlay. K finálnímu nasvětlení se dostaneme později u celkových úprav, takže nemusíte oheň dotahovat do konce. Na ukázce vidíte osvětlené zdivo, spáry cihel a kamení. Toho dosáhnete jednopixelovým štětcem, kterým klidně můžete kreslit do stejné hladiny, ve které máte oheň, protože efekt potřebuje vypadat podobně. Použijte i stejnou barvu, jakou jste kreslili oheň, jen snižte ještě průhlednost, protože cihly světlo neemitují, jen odrážejí. Se vzdáleností od zdroje se samozřejmě opacita bude zvyšovat. Použijte i auru – vezměte větší průměr, velkou průhlednost a klikněte do středu ohně. Změníte tak i barvu okolního zdiva. Tím, že na zdi uděláte takové odrazy se zbavíte ještě jednoho nepříjemného efektu a tím je mnohonásobný tiling, který na zdi mohl vyniknout, pokud máte málo prostřídány ony 2 patterny. Dokreslete i stíny pod zdrojem. 
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12. Vlajky a veškeré látky
Podle ukázky můžete vidět, že postup je naprosto banální. Tímto způsobem můžete vytvořit každou draperii, která nemá vlastní texturovaný povrch, protože v takovém případě by se musely nejprve upravit detaily na látce samotné, aby vytvořily záhyby. Začněte tak, že si načrtněte dvoubarevnou plochu do nové hladiny. Poté novou hladinu a černý štětec takové velikosti, jako je polovina vyboulení látky, které zamýšlíte. Tímto štětcem pak přetáhněte celou vlajku ze strany na stranu – když přetáhnete, nevadí – naopak je to tak lepší. Označte si vlajku a inverzí selekce (horní menu Select>Inverse nebo Ctrl+Shift+i) označíte celé její okolí. Přepnete se zpět na hladinu se stínem a zmáčknete Delete na klávesnici – čímž přetahy vymažete a stín zůstane přesně zařezaný na vlajku. Vytvořte novou hladinu a celý postup opakujte s bílou. Až budete spokojeni, upravte průhlednosti a vrstvy můžete sečíst i s podkladem vlajky. Pokud je některá vlajka nasvícena více zdroji světla a barvami, upravte ji podle toho. Při pohledu na nasvícený kraj látky, můžete jednopixelovým štětcem naznačit i tloušťku. 
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13. Pozadí, detaily a Glow
Protože budete požívat techniku, se kterou jsem vás v průběhu již seznámil, popíšu teď další kroky jen ve zkratce. Celý drak i hrad už mají dostatečné množství detailů. Zborcená věž je nasvícena ohněm pochodně vč. kousků padajícího kamení. Tlapa draka má ale ještě jeden efekt. Silná aura kolem kloubů a exponovaných částí se nazývá anglicky glow. Vytvořte hladinu Normal a do ní 30% štětcem o průměru požadované záře jednou klikněte. Pokud to nestačilo, klikněte ještě. 

Glow se někdy plete s jiným efektem, říká se mu Lens Flare, nebo jen Flare a Photoshop tento efekt umí napodobit moc pěkně. Nicméně má jen 3 módy a možnosti nastavení nejsou zase tak velké. Zatímco glow je jen záře, flare má vizuálně vlastní zdroj. Můžete si ho vyzkoušet Filter>Render>Lens Flare... ale tento efekt do obrázku nepoužijeme. 

Na prostřední části ukázky vidíte, že krk draka je protnutý volumetrickým světlem. Právě Color Dodge způsobuje, že barva krku je pěkně prosvícená. Na levé straně je vidět hladina s pozadím, která překrývá hladinu s nebem. Můžete si opět sehnat kousek fotografie, nebo jednoduše načrtnout prostředí, které by se vám líbilo. Jde jen o pár pixelů, takže náročnost kresby je minimální. Stejně tak na pravé straně krku vidíte lesík, který vznikl z jednoho ručně nakresleného a nakopírovaného stromku. Máte-li nakreslený předmět – namnožíte jej jednoduše tak, že selekci vkopírujete do paměti Ctrl+c a vložíte znova na jiné místo Ctrl+v. 

[image: image21.jpg]



Photoshop má jednu zajímavou vlastnost. Potřebujete rychle centrovat objekt na stránku nebo do daného prostoru? Pokud nemáte označené nic a vidíte celé plátno, vloží se objekt (Ctrl+v) doprostřed plátna. Pokud jste v přiblížení (tzv. nazoomovaní Ctrl+ a Ctrl-) někam do plátna, umístí se vložený objekt na střed zoomu. Pokud máte selekci – vloží se do středu selekce. 

Pravá část ukázky zobrazuje nepřátelský hrad na vzdáleném kopci. Ani tady tvorba není nijak komplikovaná. Použijete pouze úzký černý štětec se 100%. Přes nakreslenou siluetu pak s velkou průhledností pracujete stejně širokým bílým štětcem, abyste udělali světla a lesky. Pokud kreslíte štětcem a držíte Shift – dosáhnete svislou a vodorovnou linku. 

14. Detaily postaviček
Nyní začneme překreslovat bílé náčrty postav. Pokuste se sehnat si fotografii např. středověké kovové helmy. I když ji nepoužijete, můžete se z ní něco naučit. Zmenšete ji na velikost vojákovy hlavy a budete překvapení, kolik detailů (barevných pixelů) se zachovalo. I přes zmenšení stále rozložení světla a stínu dává smysl. Podívejte, jak se lesklý kov chová a napodobte povrch na celém brnění vojáka. Plášť udělejte stejným způsobem, jako jste dělali vlajku. Později dokreslete stíny, světlo a lesky podle zdrojů – půjde hlavně o pochodně. Veškeré zbraně byste měli zvládnout několika tahy linky. I tady uděláte lesky do nové vrstvy s vlastností Color Dodge. 
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15. Prosvícení draka
Stejně jako postavičky si můžete načrtnout i tohoto letícího draka, ale jelikož jde jen o siluetu, můžete myslím kreslit rovnou do nové hladiny. Ti z vás, kteří mají alespoň malou praxi s tabletem si mohou ověřit zručnost, já a ti ostatní si zvětšíme plochu a draka si naznačíme po částech myší. Vnitřní plochu pak vyplníme. Jak je patrné na ukázce – rozdíl mezi pravou a levou stranou je pouze ten, že je drak na příslušných místech vygumován a to i tam, kde ho protínala volumetrika. Černá se totiž velice špatně prosvětluje a někdy je i Color Dodge na takovou práci krátký. Můžete tomu pomoct dvěma způsoby. Buď si bílým štětcem s opacitou nakreslíte jemně vnitřní tvary draka a lesky, čímž se z černé stane šedá a ta už reaguje na Dodge dobře, nebo prostě draka přejedete po celé délce gumou příslušné tloušťky. Blány v křídlech jsou vyrobené úplně stejným způsobem a přitom je drak stále jen v jedné hladině. 
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16. Rám obrazu do pěti minut
V tomto případě se vůbec nemusíte vizuálně držet ukázky, protože záleží pouze na vás, kolik ornamentů bude rám mít. Při tomto postupu je v podstatě nutné dodržet pouze jedinou věc a tou je tvar samotné větvičky. Tu se pokuste vyrobit do jakéhosi háčku, neboť při otáčení musí její konce vyplnit horizontální i vertikální prostor. Doporučuji přece jen nakreslit nějaké organické tvary, protože díky nim bude rám nakonec vypadat honosně a složitě. 

Máte-li už nakreslenou jednu větvičku (zduplikujte si na později celou vrstvu) vezměte si ji do paměti, vložte, otočte o 180° a nastavte. Hladiny sečtěte a opět vezměte objekt do paměti. Vložte a dvojvětvičku posuňte dolů tak, aby navazovala na horní dvojdíl. Nyní vezměte větvičku z duplikované vrstvy a na obou krajích ji nasaďte tak, jak se vám líbí – v tomto případě je jedna znova pootočená o 180°. Celý blok si zkopírujte a posaďte nad ten první. Volnými větvičkami dolaďte tvar tak, aby vypadal honosně a měl stejnou tloušťku po celém průběhu. Po bocích můžete přidat linky. Jako podklad zvolte např. tmavě červenou barvu, ale s hladinou ornamentu ji zatím nesčítejte. 
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Tvar ornamentu si označte a do nové hladiny jej vylijte tmavší oranžovou barvou, která bude později simulovat zlato. Levým tlačítkem myši 2x klikněte na náhled této hladiny. Objeví se seznam možných efektů a vy zvolte Bevel and Emboss. Styl: bude Inner Bevel a Technique: přepněte ze Smooth na Chisel Hard, nebo Soft. Depth, Size a Soften je na vás a na tom, jak dobře výsledek vypadá na ornamentech, které jste si nakreslili. Výsledek, který chcete dosáhnout, je vlastně pocit, že zlatý ornament je jen několik milimetrů vysoký. Stejně tak můžete použít na hladině efekt Drop Shadow, ale systémově méně náročné je využít onoho stále černého ornamentu ve spodní hladině a dát mu malý gaussian blur. Pro dokonalejší vzhled můžete do červeného podkladu také dodat nějaký detail – např. něco na způsob kožních plátů, jako jste již zkusili na dračí tělo, ale to už je zcela na vás. 

Až budete mít rám hotový, můžete ho ještě přisvítit novou hladinou, aby to vypadalo, že pochodně zasahují z obrazu ven. Efekt je nereálný, ale působí dost zajímavě a tajemně. 

17. Finální úpravy
Před námi je několik posledních kroků. Obraz je skoro hotový, ale stále máte pocit, že něco chybí. Představme si tedy, že drak vychrlil do podhradí trochu ohně a něco za hradbou zapálil. Vytvořte si dvě nové hladiny Normal a Color Dodge. Do té první udělejte několik chomáčů lehkého šedobílého kouře a do té druhé zesilte jeho kraje konturami. Stejně tak vytvořte i oheň šlehající za hradbou. Nakonec ve stejné hladině zesilte okolní zdroje světla na pochodních a to hlavně v případě, že doteď byly pouze overlay. 
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18. Textura plátna
Prakticky hotovou práci ještě trochu připodobníme starému obrazu. Nezapomeňte ukládat svoje soubory formátu psd do několika verzí, nikdy si práci nenechávat jen v jednom – každá chyba by se vám mohla vymstít. Sečtěte všechny viditelné hladiny příkazem Ctrl+Shift+e. Ostatní smažte a obrázek uložte jako nový soubor. Pro následující efekt je takový postup nezbytný. Můžete to udělat i tak, že si sečtený obrázek vezmete do paměti a v History (na pravé straně) se vrátíte před sčítání. Pak pouze vložíte sečtený obraz jako další hladinu. 

Označte si pouze část uvnitř rámu – tedy samotný obraz a v horním menu zvolte Filter>Texture>Texturizer... a nastavíte Texture: Canvas (což je právě zrno plátna), Scaling 100% a Relief 4. Light Direction nechte Top. Když je obraz překrytý efektem, může se vám přece jen zdát, že je plátno příliš viditelné a tak, než uděláte cokoliv jiného, jděte do horního menu Edit>Fade... nebo zkuste zkratku Shift+Ctrl+f. Procentuálně si můžete nastavit, jak moc má být poslední úkon viditelný. Pokud jste mezitím udělali jinou funkci – Fade nebude fungovat, vždy pracuje pouze s poslední funkcí a neumí History ani Undo. 
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Pokud chcete, máte možnost si nyní vytvořit i erb a písmo pro vaše vlastní menu. Vlajky se ničím neliší od těch, které už máte a jejich výroba není o nic složitější. Jen nezapomeňte, že u hustě nařasené látky musíte dobře počítat s tvarem ploché barvy, aby se vám pak vešly všechny stíny a světla. Texty jsou vytvořené klasickým textovým módem jen efekt na nich je stejný jako při výrobě zlatého ornamentu na rámu. 

19. Barevné korekce
Jediná věc, která ještě obrazu chybí, je patina. Tím, že jsme plochu překryli texturou plátna přichází práce o některé detaily, začíná méně vypadat, jako obrázek z počítače, a tudíž by neměla mít ani tak syté a plné barvy. Z toho důvodu ještě uděláme několik úprav a tou první bude desaturace. 

V horním menu zvolte Image>Adjustments>Hue/Saturation... nebo i Shift+u. Tentokrát ale modifikujte celý obraz, nejen vnitřní plátno. Saturaci snížíte o několik stupňů, když budete prostřední položku popotahovat k levé straně. Pokud to přeženete, bude celý obraz vypadat jako černobílý a to bychom nechtěli. Pokud jste se saturací spokojeni, můžete ještě mírně upravit hue. To se pohybuje po naznačené barevné škále a mění všechny barvy kromě černé a bílé podle schématu. Vy chcete pouze jemný žlutý nádech. 
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Pokud nejste s funkcí hue spokojeni, uzavřete okno a neměňte ho. Místo toho můžete použít menu Image>Adjustments>Color Balance... nebo Ctrl+b. Přidejte trochu Yellow a Red (žlutá a červená). Můžete postahovat ostatní barvy, ale i to už je na vašem osobním barevném cítění. Výsledek by měl vypadat, jako na ukázce. Rozdíl v barvě je patrný. 

20. Závěr – slovo k filtrům
Voilá – drak je na světě, vy se zbavíte trápení a já doufám, že to pro vás bylo poučné a srozumitelné. Ani tato práce určitě není bez chyby, ovšem to je cena, kterou většinou musíte zaplatit, pokud vás tlačí čas. Něčemu se věnovat vyplatí, jinému ne. Chtěl bych jen říct, že se samozřejmě nemusíte držet každé mé rady a věřím, že většina z vás si vynaleze své vlastní postupy. Za 8 let zkušeností s Photoshopem musím ale dodat, že se jeho uživatelé dělí pouze do několika málo skupin - zastánců určitého způsobu práce s tímto programem, takže se dříve či později stejně zařadíte do některé z nich. Rád bych ale přidal ještě poslední radu. Pokuste se používat co nejméně tzv. viditelných filtrů. My jsme použili v této práci prakticky jen Texturizer a Noise – pokud nepočítáme blur, který podle mě do stejné kategorie nepatří. Pokud nechcete, aby se člověk při pohledu na váš obrázek hned dovtípil, nesmíte mu dát žádné vodítko, jak práci poznat. Většina originálních filtrů Photoshopu jsou jen berličky, či né příliš povedené napodobeniny něčeho. Existuje řada externích filtrů, které mohou být prospěšné, ale když vidím starší filtry od KPT, které generovaly souvislou vrstvu zelených bublinek, fraktálové mišmaše, nebo příšerný umělý oheň – radím vyhnout se i těmto, pokud opravdu nenajdete něco, co je kvalitní. Pokud chcete nakreslit akvarel, nakreslete ho a nenuťte žádný program, aby ho udělal z vaší fotografie – viděl jsem jen velice málo povedených konverzí, to ostatní je děs, bída a utrpení. Bevel a další jednoduché efekty (i když i s těmi se musí velice opatrně) dnes umí samy hladiny a s CS2 přinesla ještě řadu dalších vylepšení (i když za cenu opětného snížení výkonu vašeho počítače). V podstatě platí, že pokud chcete zůstat originální, používejte Photoshop jako nástroj ke kreslení - ne jako program, který bude kreslit za vás. 
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21.Slovník
Pro uživatele české mutace Photoshopu překlad některých pojmů: 

· Nomal - Normální

· Multiply - Násobit

· Color Dodge - Zesvětlit Barvy

· Overlay - Překrýt

· Color - Barva

· Edit - Úpravy

· Fade - Zeslabit

· Define Pattern - Definovat Vzorek

· Image - Obraz

· Adjustments - Úpravy

· Hue/Saturation - Odstín a Sytost

· Color Balance - Vyvážení Barev

· Invert - Invertovat

· Filter - Filtr

· Noise - Šum

· Add Noise - Přidat Šum

· Blur - Rozostřit (Rozostření) 

· Gaussian Blur - Gaussovské

· Render - Vykreslení

· Lens Flare - Odlesk Objektivu

· Other - Jiné

· Offset - Posun

· Texture - Textura

· Texturize - Texturování

· Select - Výběr

· Inverse - Doplněk

· Preferences - Předvolby

· Foreground - Popředí

· Wrap Around - Přetočit Dokola

· Bevel and Emboss - Úkos a reliéf

· Smooth - Hladká

· Chisel Hrad (Soft) - Tvrdá (Měkká) 

· Drop Shadow - Vržený Stín


